29 Next - Investigating Network Latency – Incident details

All systems operational

Investigating Network Latency

Resolved
Operational
Started about 2 years agoLasted about 4 hours

Affected

Storefront

Operational from 1:54 AM to 5:24 AM

API

Operational from 1:54 AM to 5:24 AM

Dashboard

Operational from 1:54 AM to 5:24 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We are monitoring network traffic closely to confirm the resolution of the issue.

  • Identified
    Identified

    We are currently investigating reported network latency issues.