29 Next - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

Storefront

Operational from 7:51 AM to 8:47 AM

API

Operational from 7:51 AM to 8:47 AM

Dashboard

Operational from 7:51 AM to 8:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an incident related to the order and payment list views on the dashboard and Admin API.