All systems operational

Admin API Source Attribution issue with Klarna and PayPal

Resolved
Under maintenance
Started over 2 years ago Lasted about 2 hours

Affected

API
Updates
  • Resolved
    Resolved

    The fix has now been confirmed in production.

  • Monitoring
    Monitoring

    Fix has been deployed, monitoring.

  • Identified
    Identified

    We have identified the issue and are deploying a fix.

  • Investigating
    Investigating

    We are currently investigating an issue preventing source attribution to be saved for orders on the Admin API using PayPal or Klarna payment methods.